Practical File Answer key
Class X (402)
1) Create a Word Document and write all the steps to do following instructions.
a) (i) Click on Indent Option of Paragraph group of Layout Tab.
(ii) Set Left to 1.5 cm and Right to 1 cm by drop down list.
b) (i) Click on Orientation option of Page Setup group of Layout Tab.
(ii) Choose Portrait Orientation and for Margins Values click on Margin Option choose
Custom Margin Option, now Type in Section Top = 2.0 cm., Bottom = 2.15 cm., Left = 2.50
cm., Right = 2.50 cm.
c) (i) Click on Size Option of Page Setup group of Layout Tab.
(ii)Now choose the paper size A4 (21 cm X 29.7 cm) from the given list.
d) (i) Click on Borders Option of Paragraph group of Home Tab.
(ii) Now click to order and shading option from drop down list. Click to style and choose
double line style, Click to colour and choose red colour from Standard colours, Click to
width option and choose 3 Pt by drop down list.
e) (i) Click on Watermark Option of Page Background group of Design Tab.
(ii) Now click on Custom Watermark option and select Text Watermark, click on text and
write text “My Content” in text box and Click Ok.
f) (i) Click on Font Option of Font group of Home Tab.
(ii) Now select Arial Black Font type from the given list and choose Font Size=12, Font
Colour= “Red”, Text highlight colour = “Yellow”, Click to paragraph group of Home tab and
choose option Align = Centre.
g) (i) Click on Font group of Home Tab.
(ii) Type the text (x+y)2 select 2 from it and choose Superscript option.
(iii) Type the text H2O select 2 from it and choose Subscript option.
(iv) Type the text Strikethrough select it and choose Strikethrough abc option.
(v) Type the text double strikethrough and choose double strikethrough option
h) Click on Bullets Option of Paragraph group of Home Tab. Write Text and choose filled
square style from the bullets Library.
(i) Click on Numbering Option of Paragraph group of Home Tab. Write Text and choose
Capital Roman Number Format from the Numbering Library.
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(ii) Click on Line and Spacing Option of Paragraph group of Home Tab. Now change the line
spacing of upper written contents with size 1.15 pt from the drop-down list.

2) Create a Word Document and write all the steps to done with following instructions.
a) Click on Save option of File tab choose location and give the name of file Myfile in file
name box and click on Save.
b) (i) Click on Pictures option of Illustration group of Insert tab. Select picture and click on
insert.
(ii) Click on Wrap Text option of Arrange group of Layout tab and select Square text option
from the drop-down list or right click on picture select wrap Text option and choose sub
option Square Text from the drop-down List.
(iii) Right Click on picture Choose Format Picture option and Choose Picture Color, click on
Recolor and choose Grayscale or Black & White.
(iii) Right Click on picture Choose crop option.
c) Click on Shapes option of Illustration group of Insert tab. Select Shape Rectangle from
drop-down list of Rectangles and Right click on Shape and choose Add Text option and
write “My Shape”.
d) Click on Table option of Tables group of Insert tab. Click on Insert Table Option From the
drop-down list and type No. of Columns=5 and No. of Rows= 6 and click on insert.
e) Click on Orientation option of Page Setup group of Layout Tab. Set it to the Portrait and
Click on Custom Margin Option and set margins values Top = 2.0 cm., Bottom = 2.15 cm.,
Left = 2.50 cm., Right = 2.50 cm.
f) (i) Click on Header option of Header and Footer Group of Insert Tab. Click on Edit header
with text “My Header” and set it alignment to centre by clicking on Align option of
Paragraph group of Home Tab.
(ii) Click on Footer option of Header and Footer Group of Insert Tab. Click on Edit Footer
and select page number option from the header and footer tab commands.
g) Select the text, Click on Spelling and Grammar option of Proofing Group of Review Tab.
h) Autocorrect feature is used in MS-Word to correct misspellings and common typos.
i) (i)To select the Text- CTRL+A (ii) To save the file- CTRL+S (iii) To save as the Document- F12
(iv) To open an existing document- CTRL+O (v) To Print a Document-CTRL+P (vi) To Undo a
Text- CTRL+Z (vii) To Redo the Text-CTRL+Y (viii) To Copy the Text-CTRL+C (ix) To Cut the
Text-CTRL+X (x) To Paste the Copied text- CTRL+V (xi) To find the Text-CTRL+F (xii) To
Replace the text- CTRL+H (xiii) To select the all text- CTRL+A (xiv) To Bold the text- CTRL+B
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(xv) To Underline the text- CTRL+U (xvi) To Italic the text- CTRL+I (xvii) To check spelling
and grammar- F7 (xviii) To view macros- Alt+F8 (xix) To run a thesaurus- Shift+F7 (xx) Insert
a hyperlink-CTRL+K (xxi) Indent the paragraph- CTRL+M (xxii) Close a document- Alt+F4
(xxiii) To change the existing Font- CTRL+Shift+F (xxiv) Deletes words to right to the cursorCTRL+Del (xxv) CTRL+Backspace- Deletes words to the left to the cursor (xxvi) Single space
line- CTRL+1 (xxvii) Double line space- CTRL+2 (xxviii) 1.5 line spacing-CTRL+5 (xxix) open
the task pane- CTRL+F1 (xxx) Display the print preview- CTRL+F2 .

j) In Word, you can insert mathematical symbols into equations or text by using the equation
and Symbol tools.
3) Create an Excel Workbook and write all the steps to done with following instructions.
a) Click on Save option of File tab choose location and give the name of file Myexcelfile in file
name box and click on Save.
b) (i) Right-click on an existing worksheet name with sheet1, then choose Rename from the
resulting Context menu and type example. or
(ii) Select the worksheet you want to rename (click on the worksheet tab) and then select
the Sheet option from the Format menu.
c) (i) Select the worksheet abc.xls that you want to move.
(ii) Right-click one of the selected sheet tabs and choose Move or Copy on the shortcut
menu.
(iii) In the To Book drop-down list box, select the workbook that you want to copy or move
the worksheets to or we can choose new book option.
(iv) if we choose new book option then we have to save it with abc.xls
d) (i) Select a row or column to resize. To highlight multiple rows or columns: press
CTRL+Space.
(ii) Click Resize row or Resize column. Then, choose an option: Enter a custom height
=12.65 or width= 9.36. Click ok.
e) To merge several cells into one and center the contents (a heading, for example) within it,
first select the cells you want to merge: Then click on the Home tab, in the Alignment
group then click Merge and Center button.
f)

Sorting means to arrange data in a particular order which could be ascending or descending order.

(i) Click the Sort & Filter command in the Editing group on the Home tab.
(ii) Select Custom Sort from the list to open the dialog box. OR.
(iii) Select the Data tab.
(iv) Locate the Sort and Filter group.
(v) Click the Sort command to open the Custom Sort dialog box
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Filtering is a quick and efficient method where you display only that data that meets a given
criteria.
(i) Select any cell in the A1:C21 list.
(ii) Choose Data, Filter, Advanced Filter.
(iii) Select the Copy to Another Location option.
(iv) Click in the Criteria Range box, and drag through E1:E2.
(v) Click in the Copy To box, and then click cell G1.
(vi) Click OK.

g) Conditional Formatting (CF) is a tool that allows you to apply formats to a cell or range of cells, and
have that formatting change depending on the value of the cell or the value of a formula. For
example, you can have a cell appear bold only when the value of the cell is greater than 100.

Three Conditional formatting are: (i) Highlight Cells Rules (ii) Top/Bottom Rules (iii) Data
Bars (iv) Color Scales.
h) AutoSum is a function in Microsoft Excel and other spreadsheet programs that automatically
enters the appropriate formula or function into your spreadsheet.

i) (i) Select a cell below the last row and to the right of the last column you'd like to freeze.
(ii) On the View tab, click Freeze Panes > Freeze Panes.
j) (i) Ctrl+9 to Hide Rows or
Go to the Home tab > Cells group, and click Format > Hide & Unhide > Unhide Rows.
(ii) Ctrl+0 (zero) to Hide Columns.
Go to the Home tab > Cells group, and click Format > Hide & Unhide > Unhide Rows.
(iii) Ctrl+Shift+( to Unhide Rows.
(iv) Ctrl+Shift+) to Unhide Columns.
k) (i) Select the cells you want to format.
(ii) Click the down arrow beside the Borders button in the Font group on the Home tab. A
drop-down menu appears, with all the border options you can apply to the cell selection.
(iii) Click the type of line you want to apply to the selected cells.
l) (i) Select the cell(s).
(ii) On the Formulas tab, in the Define Names group, click the Define Name button.
(iii) In the New Name dialog box, specify three things: In the Name box, type the range
name. ...
(iv) Click OK to save the changes and close the dialog box.
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m) (i) Excel Charts - Types
(a) Column Chart.
(b) Line Chart.
(c) Pie Chart.
(d) Doughnut Chart.
(e) Bar Chart.
(f) Area Chart.
(g) XY (Scatter) Chart.
(h) Bubble Chart.
(ii) (a) Select the data for which you want to create a chart.
(b) Click INSERT > Recommended Charts.
(c) On the Recommended Charts tab, scroll through the list of charts that Excel
recommends for your data, and click any chart to see how your data will look.
(d) When you find the chart you like, click it > OK.

n) (i) Choose cell where we want to put another sheet cells value.
(ii) type =(sheet1!a1)
o) (i) On the Review tab, in the Changes group, click the Share Workbook button.
(ii) The Share Workbook dialog box will appear, and you select the Allow changes by more
than one user at the same time. ...
(iii) Optionally, switch to the Advanced tab, select the desired settings for tracking changes,
and click OK.
4) Create the following excel worksheet:a) =sum(C2:H2)
b) =average(C2:H2)
c) =if(J2>=33,”pass’,”fail”)
d) =if(J2>=90,”A+”,if(J2>=75,”B+”,J2>=50,”C+”,J2>=33,”D+”,”Work Hard”))))
5) Select the File tab to go to Backstage view. Clicking the File tab.
Select New on the left side of the window, then click Blank Presentation or choose a theme.
Creating a new presentation.
A new presentation will appear.
a) (i) Click the slide1 to which you want to add a movie or animated GIF file.
(ii) On the Insert tab, in the Media Clips group, click the arrow under Movie.
(iii) Do one of the following: Click Movie from File, locate the folder that contains the file,
and then double-click the file that you want to add.
b) (i) Click the slide2 to which you want to add an audio file.
(ii) On the Insert tab, in the Media Clips group, click the arrow under Movie.
(iii) Do one of the following: Click audio from File, locate the folder that contains the file,
and then double-click the file that you want to add.
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c) Click on Table option of Tables group of Insert tab. Click on Insert Table Option From the
drop-down list and type No. of Columns=5 and No. of Rows= 6 and click on insert.
d) (i) On the Insert tab, in the Illustrations group, click Chart.
(ii) In the Insert Chart dialog box, click a chart, and then click OK.
e) (i) Click on Shapes option of Illustration group of Insert tab.
(ii) Click on the slide that contains the images and shapes you wish to group.
Press and hold CTRL as you click on the images and shapes.
Click on the Drawing Tools - Format Tab in the ribbon.
Click Arrange under the Drawing group.
Select Group from the dropdown list.
6) Create a PowerPoint Presentation and save file with name my Ppt1 as mentioned in 5 th question.
and write all the steps to done with following instructions.
a) (i) Select the text “Animation1” in slide1.
(ii) Click on Fly In Option of Animation group of Animations Tab.
b) (i) Select the text “Animation2” in slide2.
(ii) Click on Drop-down list of Animation group of Animations Tab, Choose Exit group and
click on Fly Out option.
c) (i) Click on New slide option or CTRL+M of Slides Group of Home Tab.
(ii) Click on ‘Transition to this slide’ group of Transition Tab and select any transition from
it.
d) (i) Go to the File menu and choose Print.
(ii) In the bottom left of the Print window that opens, you will see a pull down menu under
the words Print What. Choose Handouts.
(iii) The default setting is 6 slides per page.
e) (i) Select the slide to which you want to apply the design.
(ii) On the Design tab, right-click the design in the Themes group, and then click Apply to
Selected Slides.
f) (i) On the View menu, click Normal, and then in the navigation pane, click
the slide or slides that you want to change.
(ii) On the Design tab, in Customize, click Format Background.
(iii) Click Fill, and then click the Solid, Gradient, Picture or Texture, or Pattern option.

7) Create a Table with the following structure with following command:Create table Employee (Emp_no char(4), Name Varchar(25), Salary Float, Department
varchar(15));
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8) The Following answers are as below:
a) Suitable data type is Varchar.
b) Select * from Manger;
c) Insert into Manger values(‘s106’,’sales’,”kritika Tuteja”,”Delhi”);
d) Select deptname from manger where city=’chennai’;
e) Select distinct(city) from manger;
f) Select * from manger order by deptname;
g) Update manger set deptname=’Admin HR’ where deptname=’HR’;

.
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