UNIT 2 WEB APPLICATIONS
Fill in the blanks
1. T he option in Microsoft Windows XP used for helping users with physical disabilities and to
reduce repetitive strain is _STICKY KEYS_.
2. Sound Sentry is designed to help users with _AUDITORY__ impairments.
3. T he High Contrast option in Microsoft Windows XP is designed to assist people with_VISION_
impairments.
4. _SERIAL KEY_ is designed to assist people that have difficulty using a keyboard or
a mouse.
5. The acronym for LAN is __LOCAL AREA NETWORK_.
6. Three types of Wired Internet Connectivity are _DIAL-UP_ , _DSL_ & _CABLE INTERNET
ACCESS_.
7. Three types of Wireless Internet Connectivity are _3G_ , _Wi MAX_ & WIFI_.
8. _IM(INSTENT MESSAGING)_ is a form of communication over the Internet that offers an
instantaneous
transmission of text-based messages from sender to receiver.
9. _MICROPHONE__ , __HEADSET_ & _SPEAKERS___& Web Camera are required for audio
and video conferencing.
II. Answer the following:
1. What is the definition of networking?
2. What are the advantages of networking?
3. What are the different types of networking?
4. Explain LAN and WAN.
5. List any five application based instant messaging software.
6. What do you mean by instant messages?
7. State any 03 rules and etiquettes to be followed while chatting on the Internet.
8. What are the basic needs to use instant messaging (chat) softwares.
9. Explain the purpose of a blog.
10. List any 5 websites that provide blog service.
11. Difference between web page and website.
12. Explain the purpose of an offline blog editor.
13. List any five offline blog editors.
14. Explain the purpose of online transactions.
15. List any five websites that allow online transactions.
16. List any three payment tools to use online transactions.
17. Explain the purpose of Internet Security.
18. Explain different kinds of online threats.
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SESSIONESSION UNIT 3 – WORD PROCESSING
Fill in the blanks:
1. _PARAGRAPHS_ can be used to break continuous text to one or more sentences.
2. Paragraph group is available under _PAGE LAYOUT__.
3. Default tab stop position is _0.5_.
4. _HEADERS_ can be used for inserting information at the top of each page automatically.
5. Header option is available under _HEADERS AND FOOTERS_ group in Insert Tab.
6. _FOOTERS_ can be used for inserting information at the bottom of each page automatically.
7. T he Footer option is available under _HEADERS AND FOOTERS_ group in the Insert Tab.
8. _STYLES_ are customized options for creating professional looking documents with the
minimum efforts.
9. You can change styles by using the STYLES_ group under the Home tab.
10. T emplates or document templates refer to a SAMPLE FILL IN THE BLANK__ document.
11. Creating a new document based on a _TEMPLATE__ can save you _TIME AND EFFORTS__
because
_ALL THE WORK IT TAKES TO DESIGN THE DOCUMENT HAS ALREADY BEEN DONE_.
12. __PAGE_ & _SECTION_ breaks can be used to separate a document into sections.
13. Using page breaks, you can create different _HEADERS AND FOOTERS , DIFFERENT
FOOTNOTE NUMBERING , CHANGE LAYOUT
14. A section break controls the _FORMATTING_ of the document content that _PRECEDES_ it,
until it
reaches another section break.
15. T o see a section/page break, click the _SHOW/ HIDE_ button.
16. After selecting the text you need to click the _GROW FONT_ in the Font group to make the font
size
larger than the current font size.
17. T o remove the character formatting, select the text and click on CLEAR FORMATTING_in the
Font group.
18. On selecting SENTENCE CASE_, the first character in the first word of the selected
sentence will be converted to Capital Letter.
19. On selecting _CAPITALIZED EACH WORD_, the first character in all the words of the selected
sentence will be converted to Capital Letter.
20. Embedding an object _PART the document while linking an object does_NOT_ into the document
files.
21. Readers trying to access the linked object must also have _DIRECT ACCESS_ file that forms that
object.
22. Clip Art can help in making a document look _COLOURFUL__and__PRESENTABLE_.
23. Clip Art is available under _CLIP ART__ Illustrations group in Insert Tab
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24. T o search for a picture, place the cursor _BEFORE_ the text, click Insert Tab, and click
_PICTURE_ under Illustrations.
25. After you have inserted the picture, you can wrap the text by using the WRAP TEXT__ option.
26. T o open an embedded document, DOUBLE CLICK ON_ it.
27. Embedded objects CANNOT be printed.
28. When you embed objects in a document, you may have trouble emailing it because THE SIZE OF
THE DOCUMENT INCREASES SIGNIFICANTLY SIZE _.
29. You can insert lines, basic geometric shapes, arrows, equation shapes, flowchart shapes,
stars, banners, and callouts using the_SHAPE_ option.
30. Symbol option is available underSYMBOL_ group in the Insert tab.
Answer the following:
1. List any five items that can be added to the header area.
2. List any two websites that offers free clip arts.
3. What are Objects in a Word processing software?
4. List any three word wrapping options available in a word processing software.
UNIT 4 SPREADSHEET
Fill in the blanks:
1. _AUTOMATIC CALCULATION of formulas is one of the most powerful features of
electronic spreadsheets.
2. AUTOSUM_ is used for adding the values given in cells automatically without writing
the formula.
3. AutoSum option is available in EDITING_group under the Home tab.
4. Autosum automatically selects the values around the cells either _HORIZONTALLY_
or_VERTICALLY_.
5. CONDITIONAL FORMATTING allows you to change the formatting (font color,
border, shading) of the cells based on the values in it.
6. Conditional formatting is available under STYLES GROUP in Home tab.
7. When you freeze a row, HEADER_ remains constant.
8. Freeze Panes option is available under _WINDOW group in VIEW__ tab.
9. T he panes are formed where your CURSOR is placed.
10. T o insert a _VERTICAL page break, select the row below where you want to insert the page
break.
11. T o insert a _HORIZONTAL_page break, select the column to the right of where you want to
insert the page break.
12. T he Breaks option is available under_PAGE SETUP__ group in the Page Layout tab.
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13. To return to Normal view after you finish working with the page breaks, you need to click
NORMAL_ in the _WORKBOOK VIEWS_ group under the View tab.
14. Spread sheet software provides various page layout options for organizing pages using _PAGE
LAYOUT OPTION_.
15. Margins option is available under_WORKBOOK VIEW group in the ___VIEW_ tab.
16. Two types of page orientation are _PORTRAIT__ & LANDSCAPE_.
17. Different types of views are available under _WORKBOOK VIEW_ in the View tab.
18. The five types of views available are __NORMAL VIEW_ , _PAGE LAYOUT__, _CUSTOM
VIEWS_, _PAGE BREAK PREVIEW_& ___FULL SCREEN__.
19. The _CUSTOM VIEWS_helps you to view a selected area of a workbook.
20. Assigning names to cells in a worksheet help you to __LOCATE QUICKLY specific cells.
21. The Define Name option is available underDEFINES NAMES_ group in the FORMULAS tab.
22. A chart is a __GRAPHICAL REPRESENTATION of data, in which the data is represented
by symbols, such as _BAR in a bar chart, _LINES_ in a line chart, or SLICES__ in a pie chart.
23. T he three tabs that are available after inserting the chart in the spreadsheet are
_DESIGN __ , __LAYOUT_ & _FORMAT_.
24. Sort helps you arrange the selected data either in an ASCENDING_ or _DESCENDING__ order.
25. Using filter you can extract data based on __SOME CONDITIONDS__.
26. Sort option is available in SORT AND FILTER group under the Data tab.
27. Filter option is available in _ SORT AND FILTER group under the Data tab.
28. Switch Windows option is available in _ WINDOW group under the View tab.
29. Linking cells from different _WORKSHEETS_ / _SPREADSHEET_ helps you to summarize data
from different sources.
30. Linking data helps you help to keep information UPTO DATE_ without editing at multiple
locations.
31. Share Workbook option is available in _CHANGES_ group under the Review tab.
32. Shared workbooks don’t allow _MERGING CELL, CONDITIONAL FORMATTING_ &
inserting_PICTURES or _GRAPHS.
Answer the following:
1. List any five conditions/formats/items that can be used for conditional formatting.
2. List seven chart elements.
3. List five chart types available in spreadsheet.
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UNIT 5 DIGITAL PRESENTATION
Fill in the blanks:
1. Presentation allows the user to add _MOVIE CLIPS_ to the presentation in order to make the
presentation colourful and meaningful.
2. You can use two options to insert a movie clip the INSERT TAB_ & _USING TITLE AND
CONTENT LAYOUT_.
3. The two options available under Movie option are _MOVIE FROM FILE___ & __MOVIE FROM
ORGANISER_.
4. Movie option is available in __MEDIA CLIPS_ group under the Insert tab.
5. You can include _AUDIO CLIPS__ to a presentation similar to that of videos.
6. Audio Clips are used for playing ____MILD BACKGROUND MUSIC_ while making presentations.
7. Sound option is available in the Media Clips group under the _INSERT_ tab.
8. __TABLES______ are used to represent the statistical data meaningfully in a presentation.
9. Table option is available in _TABLES_ group under the Insert tab.
10. Two ways to create a table are : ___USING INSERT TABS___ & _USING TITLE AND
CONTENT OPTION
11. Additional tabs that will be available for editing and formatting the table are __DESIGN_ &
_LAYOUT
12. Presentation enables the user to insert _CHARTS in slides to present statistical table data in a
pictorial representation.
13. Chart option is available in _ILLUSTRATION_ group under the Insert tab.
14. __SPECIAL____ effects can help in increasing audience’s interest during a presentation.
15. A _VIDEO is the visual motion when one slide changes to the next during a presentation.
16. The list of transition effects will be available under __ANIMATION__ tab.
17. Transition effects are available in __TRANSATION TO THIS SLIDE_ group under the Animations
tab.
18. ___FADES AND DISSOLVES__, _WIPES, PUSH AND COVER_, STRIPES AND BARE__,
_RANDOM are some of the transition effects available in a presentation software.
19. _TRASITIONS_ enables you to put slide elements, such as text and graphics, in motion within a
slide.
20. _ANIMATION_ are helpful way to make your slides look more dynamic.
21. To apply an animation, select the animate option available in ANIMATIONS_ group under the
Animations tab.
22. _GROUPING_ helps to move, rotate or resize multiple objects in a presentation.
23. The Group option is available in _ARRANGE_ group under the Format tab.
24. The three options available under Group dropdown option are: _GROUP, _UNGROUP_ &
REGROUP_ .
25._SPEAKER NOTES___ are guided text used by the presenter during a presentation.
26._SPEAKER NOTES___ can be short or long texts that can be used as a reference by the
presenter.
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27. Notes page option is available in ___PRESENTATION VIEW___ group under the View tab.
28. Presentation software includes options such as _ SPELL CHECKS for correcting errors in a
presentation.
29. Set Up Slide Show option is available in _SET UP_ group under the Slide Show tab.
30. The _BROWESD BY AN INDIVISUAL(WINDOW)_ option should be used while presenting the
presentation to an audience.
31. The __PRESENTED BY A SPEAKER(FULL SCREEN)__ option should be used while
presenting the presentation to an audience.
32. A __KIOSK__ is a computer terminal featuring specialized hardware and software designed
within a public exhibit that provides access to information and applications for communication,
commerce, entertainment, and education.
33. Print option is used to print _NOTES_ , _HANDOUTS__ & ___OUTLINE_ of a presentation
34. Handouts option is available under ___PRINT WHAT dropdown list.
35. The _OUTLINE_ option is used to print only the text part of the presentation.
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UNIT 6 E-MAIL MESSAGING
Fill in the blanks:
1. TIME MANAGEMENT__ is the act of planning to stay organized that will result in increased
efficiency and productivity.
2. A __CALENDARING_ software provides the user an electronic version of a calendar.
3. The three view supported by a calendaring software are _DAY , WEEK & _MONTH_.
4. T he two ways to schedule an appointment are: _MENU BAR_ &_CALENDAR VIEW.
5. Calendar software prompts with an ALERT based on entries scheduled in the calendar.
6. _RECURRING_ appointments can be used for scheduling repetitive tasks.
7. You can categorize appointments in time management software by giving specific COLORS__to
appointments.
8. Some of the categories in the time management software are:
a) BLUE CATEGORY

b) GREEN c) _ORANGE

d) _PURPLE

e) _RED

f) YELLOW

9. _SHARING your calendar helps to share various segments of your time-centric life with your
spouse, family, and others.
10. _CALENDAR SHARING is the last frontier for true collaboration and social networking.
11. To share a calendar you have to select SEND option available in the Navigation Pane.
12. Print option is available under _FILE___ menu.
13. To print the details of private appointments you have to uncheck HIDE DETAILS OF PRIVATE
APPOINTMENTS__checkbox.ESSMENT
14. A MEETING__ is an appointment to which you invite people or reserve resources.
15. You can specify _SUBJECT, LOCATION &_TIMMINGS___ while sending a meeting request.
16. Calendar software allows the user to _RESPOND__ to other users meeting requests.
17. Responses to your meeting request appear in your ____________.
18. Some of the response options for meeting request are
___ACCEPT__,_TENTATIVE_,__DECLINE_ & _PROPOSE NEW TIME__ .
19. You have received a meeting request for which the schedule is not convenient to you;
however you would like to reschedule this meeting. Which option should be used when
responding to this meeting request? ___ PROPOSE NEW TIME .
20. _TASK_ refers to actions that can be performed by a user.
21. While creating a task you can define__SUBJECT NAME_ , START DATA, END DATE,
STATUS_ & _PRIORITY_ of a task.
22. _NOTES_ are short text messages that can be used for taking quick notes.
23. To view the list of notes you select the _NOTES_ option in the Calendar application.
24. JOURNAL ENTRY_ creates a timeline of transactions that can be linked to a contact.
25. _EMAIL SENT AND RECORD,TELEPHONE CALLS_, MEETING REQUEST RESPONSES,
_OFFICE DOCUMENTS YOU MANAGE are some of the items that can be automatically recorded by
the Calendar Software.
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UNIT 7 DATABASE DEVELOPMENT
1. A _DATABASE_ is an organized collection of data.
2. A _DATABASE MANAGEMENT SYSTEM_is a software package that can be used for creating
and managing databases.
3. A __RDBMS( RELATIONAL DATABASE MANAGEMENT SYSTEM)__ is a database
management system that is based on the relational model.
4. Three popular DBMS software are MICROSOFT SQL SERVER, MYSQL, &ORACLE.
5. A TABLE__ is a set of data elements that is organized using a model of vertical columns
and horizontal rows.
6. A COLUMN__ is a set of data values of a particular simple type, one for each row of the table.
7. A ROW___ represents a single, data item in a table.
8. _DATATYPES__ are used to identify which type of data we are going to store in the database.
9. A _PRIMARY KEY_ is a unique value that identifies a row in a table.
10. Types of languages used for creating and manipulating the data in the Database are
__DDL_ & _DML_.
11. A _DDL_ is a standard for commands that define the different structures in a database.
12. A _DML_ is a language that enables users to access and manipulate data in a database.
13. A QUERY_ is a part of DML involving information retrieval only.
14. A popular data manipulation language is ___SQL__.
15. Common DDL statements are _CREATE_, AFTER__ and _DROP_ .
16._TABLES_ are the basic building blocks of a database.
17. T o design a table, you need to select _CREATE TABLE_in __DESIGN VIEW_ option available
under Task.
18. A _FORMS__ helps the user to systematically store information in the database.
19. A _INTERFACE_ enables users to view, enter, and change data directly in database objects such
as tables.
20. T o create a form you need to select _FORMS_ option available under Database section
21. A _QUERY_ is helps to collect specific information from the pool of data in the database.
22. _SELECT__ statement retrieves zero or more rows from one or more database tables or
database views.
23. _INSERT_ statement is used to add one or more records to a database.
24. _UPDATE__ statement is used for modifying records in a database.
25. _DELETE__ statement is used to remove one or more records in a database.
26. _CREATE_ statement is used for creating a database or a table in any RDBMS Software
27. A _REPORT_ is used to generate the overall work outcome in a clear format.
28. To create reports you need to select _USE WIZARD TO CREATE REPORT__ option available
under Tasks.
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